summaryrefslogtreecommitdiffstats
path: root/python
diff options
context:
space:
mode:
author Isaac Yu2022-06-04 10:08:30 +0200
committer Willy Sudiarto Raharjo2022-06-11 03:59:07 +0200
commit2d8322a364576f829ec046164e708550e4aee669 (patch)
treeedc44d896a9344cb6a293b1a2b7965012d60eb7f /python
parent88ad29636e58bc0290061f4d62f4fc92b2daf3f7 (diff)
downloadslackbuilds-2d8322a364576f829ec046164e708550e4aee669.tar.gz
python/testpath: Fix indent spacing
Signed-off-by: Willy Sudiarto Raharjo <willysr@slackbuilds.org>
Diffstat (limited to 'python')
-rw-r--r--python/testpath/testpath.SlackBuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/python/testpath/testpath.SlackBuild b/python/testpath/testpath.SlackBuild
index ac91554187..e6dd00699a 100644
--- a/python/testpath/testpath.SlackBuild
+++ b/python/testpath/testpath.SlackBuild
@@ -84,9 +84,9 @@ find -L . \
cat << EOF > setup.py
from distutils.core import setup
setup(name='${PRGNAM}',
- version='${VERSION}',
- packages=['${PRGNAM}'],
- package_data={'': ['*']})
+ version='${VERSION}',
+ packages=['${PRGNAM}'],
+ package_data={'': ['*']})
EOF
# With the shim, it's a good idea to use "unshare -n" to prevent downloading