summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--python/unrardll/unrardll.SlackBuild2
1 files changed, 1 insertions, 1 deletions
diff --git a/python/unrardll/unrardll.SlackBuild b/python/unrardll/unrardll.SlackBuild
index bf7ccc7724..c28f155f82 100644
--- a/python/unrardll/unrardll.SlackBuild
+++ b/python/unrardll/unrardll.SlackBuild
@@ -55,7 +55,7 @@ find -L . \
\( -perm 666 -o -perm 664 -o -perm 640 -o -perm 600 -o -perm 444 \
-o -perm 440 -o -perm 400 \) -exec chmod 644 {} \;
-python setup.py install --root=$PKG
+python2 setup.py install --root=$PKG
find $PKG -print0 | xargs -0 file | grep -e "executable" -e "shared object" | grep ELF \
| cut -f 1 -d : | xargs strip --strip-unneeded 2> /dev/null || true