summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
author Dave Woodfall2021-05-15 17:28:24 +0200
committer Willy Sudiarto Raharjo2021-05-19 13:40:09 +0200
commit45f0c36af28e803251cd3e78708fedfbdf030fa4 (patch)
treec881608886e61f558271a8f3c6dedbfca50ba49e
parent3e2e2f62776dd0f91e636f4cdffdf2063e6c6320 (diff)
downloadslackbuilds-45f0c36af28e803251cd3e78708fedfbdf030fa4.tar.gz
python/apprise: Convert python to python2.
Signed-off-by: Dave Woodfall <dave@slackbuilds.org> Signed-off-by: Willy Sudiarto Raharjo <willysr@slackbuilds.org>
-rw-r--r--python/apprise/apprise.SlackBuild2
1 files changed, 1 insertions, 1 deletions
diff --git a/python/apprise/apprise.SlackBuild b/python/apprise/apprise.SlackBuild
index fc5943a8c8..88c546e579 100644
--- a/python/apprise/apprise.SlackBuild
+++ b/python/apprise/apprise.SlackBuild
@@ -70,7 +70,7 @@ find -L . \
-o -perm 440 -o -perm 400 \) -exec chmod 644 {} \;
export PYTHONHASHSEED=0
-python setup.py install --root=$PKG
+python2 setup.py install --root=$PKG
find $PKG -print0 | xargs -0 file | grep -e "executable" -e "shared object" | grep ELF \
| cut -f 1 -d : | xargs strip --strip-unneeded 2> /dev/null || true