summaryrefslogtreecommitdiffstats
path: root/audio/stops/stops.SlackBuild
diff options
context:
space:
mode:
Diffstat (limited to 'audio/stops/stops.SlackBuild')
-rw-r--r--audio/stops/stops.SlackBuild7
1 files changed, 1 insertions, 6 deletions
diff --git a/audio/stops/stops.SlackBuild b/audio/stops/stops.SlackBuild
index 2d49781712..c7c379c8a4 100644
--- a/audio/stops/stops.SlackBuild
+++ b/audio/stops/stops.SlackBuild
@@ -2,20 +2,16 @@
# Slackware build script for <stops>
# Written by Michales Michaloudes korgie@gmail.com
-
cd $(dirname $0) ; CWD=$(pwd)
PRGNAM=stops
-VERSION=${VERSION:-0.3.0}
+VERSION=${VERSION:-0.4.0}
BUILD=${BUILD:-1}
TAG=${TAG:-_SBo}
PKGTYPE=${PKGTYPE:-tgz}
ARCH=noarch
-# If the variable PRINT_PACKAGE_NAME is set, then this script will report what
-# the name of the created package would be, and then exit. This information
-# could be useful to other scripts.
if [ ! -z "${PRINT_PACKAGE_NAME}" ]; then
echo "$PRGNAM-$VERSION-$ARCH-$BUILD$TAG.$PKGTYPE"
exit 0
@@ -45,7 +41,6 @@ cat $CWD/aeolus.conf.new > $PKG/etc/aeolus.conf.new
mkdir -p $PKG/usr/share/aeolus/$PRGNAM-$VERSION
cp -ar $TMP/$PRGNAM-$VERSION/ $PKG/usr/share/aeolus/
-rm $PKG/usr/share/aeolus/$PRGNAM-$VERSION/Makefile
mkdir -p $PKG/usr/doc/$PRGNAM-$VERSION
cat $CWD/$PRGNAM.SlackBuild > $PKG/usr/doc/$PRGNAM-$VERSION/$PRGNAM.SlackBuild