summaryrefslogtreecommitdiffstats
path: root/network/museek+/museek-python.diff
diff options
context:
space:
mode:
author Matteo Bernardini2018-10-06 08:26:41 +0200
committer Matteo Bernardini2018-10-06 08:26:41 +0200
commit389b3c43f33cdd25ba13cfc9b5ee1674106fbc13 (patch)
treedd8081a1bc6dbfeec30e68b4774b144864f2bef0 /network/museek+/museek-python.diff
parent4f4d6a32cce667ebff01e9d73878e4894c0328d4 (diff)
downloadslackbuilds-current-20181006.1.tar.gz
20181006.1 global branch merge.current-20181006.1
Signed-off-by: Matteo Bernardini <ponce@slackbuilds.org>
Diffstat (limited to 'network/museek+/museek-python.diff')
-rw-r--r--network/museek+/museek-python.diff44
1 files changed, 0 insertions, 44 deletions
diff --git a/network/museek+/museek-python.diff b/network/museek+/museek-python.diff
deleted file mode 100644
index 844d17d624..0000000000
--- a/network/museek+/museek-python.diff
+++ /dev/null
@@ -1,44 +0,0 @@
---- murmur/CMakeLists.txt 2008-09-22 11:49:33.000000000 +0300
-+++ murmur/CMakeLists.txt.1 2009-09-01 12:04:34.000000000 +0300
-@@ -25,7 +25,7 @@
- ${PYMURMUR_FILES}
- )
-
--EXECUTE_PROCESS(COMMAND python -c "import sys; import os; print os.path.join('lib', 'python' + str(sys.version_info[0]) + '.' + str(sys.version_info[1]), 'site-packages')" museek OUTPUT_VARIABLE sitepackages OUTPUT_STRIP_TRAILING_WHITESPACE ERROR_VARIABLE error)
-+EXECUTE_PROCESS(COMMAND python -c "from distutils.sysconfig import get_python_lib; print get_python_lib(1,0,'')" museek OUTPUT_VARIABLE sitepackages OUTPUT_STRIP_TRAILING_WHITESPACE ERROR_VARIABLE error)
-
- if (NOT sitepackages OR error)
- MESSAGE(FATAL_ERROR "Failed to find Python's site-packages directory" ${sitepackages} ${error})
---- mucous/CMakeLists.txt 2008-09-22 11:49:33.000000000 +0300
-+++ mucous/CMakeLists.txt.1 2009-09-01 12:04:55.000000000 +0300
-@@ -28,7 +28,7 @@
- ${PYMUCOUS_FILES}
- )
-
--EXECUTE_PROCESS(COMMAND python -c "import sys; import os; print os.path.join('lib', 'python' + str(sys.version_info[0]) + '.' + str(sys.version_info[1]), 'site-packages')" museek OUTPUT_VARIABLE sitepackages OUTPUT_STRIP_TRAILING_WHITESPACE ERROR_VARIABLE error)
-+EXECUTE_PROCESS(COMMAND python -c "from distutils.sysconfig import get_python_lib; print get_python_lib(1,0,'')" museek OUTPUT_VARIABLE sitepackages OUTPUT_STRIP_TRAILING_WHITESPACE ERROR_VARIABLE error)
-
- if (NOT sitepackages OR error)
- MESSAGE(FATAL_ERROR "Failed to find Python's site-packages directory" ${sitepackages} ${error})
---- python-bindings/CMakeLists.txt 2008-09-22 11:49:33.000000000 +0300
-+++ python-bindings/CMakeLists.txt.1 2009-09-01 12:04:15.000000000 +0300
-@@ -18,7 +18,7 @@
- museek/driver.py
- )
-
--EXECUTE_PROCESS(COMMAND python -c "import sys; import os; print os.path.join('lib', 'python' + str(sys.version_info[0]) + '.' + str(sys.version_info[1]), 'site-packages')" museek OUTPUT_VARIABLE sitepackages OUTPUT_STRIP_TRAILING_WHITESPACE ERROR_VARIABLE error)
-+EXECUTE_PROCESS(COMMAND python -c "from distutils.sysconfig import get_python_lib; print get_python_lib(1,0,'')" museek OUTPUT_VARIABLE sitepackages OUTPUT_STRIP_TRAILING_WHITESPACE ERROR_VARIABLE error)
-
- if (NOT sitepackages OR error)
- MESSAGE(FATAL_ERROR "Failed to find Python's site-packages directory" ${sitepackages} ${error})
---- Mucipher/PyMucipher/CMakeLists.txt 2008-10-07 19:58:27.000000000 +0300
-+++ Mucipher/PyMucipher/CMakeLists.txt.1 2009-09-01 12:05:46.000000000 +0300
-@@ -37,7 +37,7 @@
- ${CMAKE_CURRENT_BINARY_DIR}/mucipherc.py
- ${CMAKE_CURRENT_BINARY_DIR}/_mucipherc.so
- )
--EXECUTE_PROCESS(COMMAND python -c "import sys; import os; print os.path.join('lib', 'python' + str(sys.version_info[0]) + '.' + str(sys.version_info[1]), 'site-packages')" museek OUTPUT_VARIABLE sitepackages OUTPUT_STRIP_TRAILING_WHITESPACE ERROR_VARIABLE error)
-+EXECUTE_PROCESS(COMMAND python -c "from distutils.sysconfig import get_python_lib; print get_python_lib(1,0,'')" museek OUTPUT_VARIABLE sitepackages OUTPUT_STRIP_TRAILING_WHITESPACE ERROR_VARIABLE error)
-
- if (NOT sitepackages OR error)
- MESSAGE(FATAL_ERROR "Failed to find Python's site-packages directory" ${sitepackages} ${error})