summaryrefslogtreecommitdiffstats
path: root/system/ansible/ansible.SlackBuild
diff options
context:
space:
mode:
Diffstat (limited to 'system/ansible/ansible.SlackBuild')
-rw-r--r--system/ansible/ansible.SlackBuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/system/ansible/ansible.SlackBuild b/system/ansible/ansible.SlackBuild
index e71acb4b27..6b479aa2aa 100644
--- a/system/ansible/ansible.SlackBuild
+++ b/system/ansible/ansible.SlackBuild
@@ -25,7 +25,7 @@
# ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
PRGNAM=ansible
-VERSION=${VERSION:-2.7.11}
+VERSION=${VERSION:-2.8.2}
BUILD=${BUILD:-1}
TAG=${TAG:-_SBo}
@@ -71,7 +71,7 @@ find -L . \
\( -perm 666 -o -perm 664 -o -perm 640 -o -perm 600 -o -perm 444 \
-o -perm 440 -o -perm 400 \) -exec chmod 644 {} \;
-python setup.py install --root=$PKG
+python3 setup.py install --root=$PKG
# Copy docs, remove git traces, compress manpages
cp -a docs/man $PKG/usr/man