summaryrefslogtreecommitdiffstats
path: root/python/xarray/xarray.SlackBuild
diff options
context:
space:
mode:
Diffstat (limited to 'python/xarray/xarray.SlackBuild')
-rw-r--r--python/xarray/xarray.SlackBuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/python/xarray/xarray.SlackBuild b/python/xarray/xarray.SlackBuild
index 975ac7a5a2..b498d5cc2a 100644
--- a/python/xarray/xarray.SlackBuild
+++ b/python/xarray/xarray.SlackBuild
@@ -2,7 +2,7 @@
# Slackware build script for xarray
-# Copyright 2018 Benjamin Trigona-Harany <slackbuilds@jaxartes.net>
+# Copyright 2018-2020 Benjamin Trigona-Harany <slackbuilds@jaxartes.net>
# All rights reserved.
#
# Redistribution and use of this script, with or without modification, is
@@ -23,7 +23,7 @@
# ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
PRGNAM=xarray
-VERSION=${VERSION:-0.11.0}
+VERSION=${VERSION:-0.14.1}
BUILD=${BUILD:-1}
TAG=${TAG:-_SBo}
@@ -69,7 +69,7 @@ find -L . \
\( -perm 666 -o -perm 664 -o -perm 640 -o -perm 600 -o -perm 444 \
-o -perm 440 -o -perm 400 \) -exec chmod 644 {} \;
-python setup.py install --root=$PKG
+python3 setup.py install --root=$PKG
find $PKG -print0 | xargs -0 file | grep -e "executable" -e "shared object" | grep ELF \
| cut -f 1 -d : | xargs strip --strip-unneeded 2> /dev/null || true