summaryrefslogtreecommitdiffstats
path: root/python/dnspython
diff options
context:
space:
mode:
Diffstat (limited to 'python/dnspython')
-rw-r--r--python/dnspython/README3
-rw-r--r--python/dnspython/dnspython.SlackBuild4
2 files changed, 0 insertions, 7 deletions
diff --git a/python/dnspython/README b/python/dnspython/README
index 2a208d072f..983875ac1e 100644
--- a/python/dnspython/README
+++ b/python/dnspython/README
@@ -6,6 +6,3 @@ dnspython provides both high and low level access to DNS. The high
level classes perform queries for data of a given name, type, and
class, and return an answer set. The low level classes allow direct
manipulation of DNS zones, messages, names, and records.
-
-python3, pycrypto, pycryptodomex and ecdsa are optional dependencies for DNSSEC
-functionality.
diff --git a/python/dnspython/dnspython.SlackBuild b/python/dnspython/dnspython.SlackBuild
index 65c379b04e..d00088abfa 100644
--- a/python/dnspython/dnspython.SlackBuild
+++ b/python/dnspython/dnspython.SlackBuild
@@ -57,10 +57,6 @@ find -L . \
python setup.py install --root=$PKG
-if $(python3 -c 'import sys' 2>/dev/null); then
- python3 setup.py install --root=$PKG
-fi
-
find $PKG -print0 | xargs -0 file | grep -e "executable" -e "shared object" | grep ELF \
| cut -f 1 -d : | xargs strip --strip-unneeded 2> /dev/null || true