summaryrefslogtreecommitdiffstats
path: root/python/cssutils/cssutils.SlackBuild
diff options
context:
space:
mode:
Diffstat (limited to 'python/cssutils/cssutils.SlackBuild')
-rw-r--r--python/cssutils/cssutils.SlackBuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/python/cssutils/cssutils.SlackBuild b/python/cssutils/cssutils.SlackBuild
index 8fffd1627d..65c890d882 100644
--- a/python/cssutils/cssutils.SlackBuild
+++ b/python/cssutils/cssutils.SlackBuild
@@ -24,7 +24,7 @@
PRGNAM=cssutils
VERSION=${VERSION:-0.9.10}
-BUILD=${BUILD:-1}
+BUILD=${BUILD:-2}
TAG=${TAG:-_SBo}
CWD=$(pwd)
@@ -56,8 +56,8 @@ find . \
-exec chmod 644 {} \;
# Change files from DOS to unix.
-for FILE in $(find . -type f -exec grep -Pl '\r\n' {} \;); do
- sed -i 's/\r//g' $FILE
+for FILE in $(find . -type f -exec grep -Pl '\r$' {} \;); do
+ sed -i 's/\r//g' $FILE
done
python setup.py install --root=$PKG