summaryrefslogtreecommitdiffstats
path: root/network/etherpoke/etherpoke.SlackBuild
diff options
context:
space:
mode:
Diffstat (limited to 'network/etherpoke/etherpoke.SlackBuild')
-rw-r--r--network/etherpoke/etherpoke.SlackBuild10
1 files changed, 5 insertions, 5 deletions
diff --git a/network/etherpoke/etherpoke.SlackBuild b/network/etherpoke/etherpoke.SlackBuild
index 8c8d4f1942..a5b4708a74 100644
--- a/network/etherpoke/etherpoke.SlackBuild
+++ b/network/etherpoke/etherpoke.SlackBuild
@@ -2,7 +2,7 @@
# Slackware build script for etherpoke
-# Copyright 2015 Dimitris Zlatanidis Greece-Orestiada
+# Copyright 2015 Dimitris Zlatanidis Orestiada, Greece
# All rights reserved.
#
# Redistribution and use of this script, with or without modification, is
@@ -23,7 +23,7 @@
# ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
PRGNAM=etherpoke
-VERSION=${VERSION:-2.1.2}
+VERSION=${VERSION:-2.3.1}
BUILD=${BUILD:-1}
TAG=${TAG:-_SBo}
@@ -69,8 +69,8 @@ find -L . \
\( -perm 666 -o -perm 664 -o -perm 640 -o -perm 600 -o -perm 444 \
-o -perm 440 -o -perm 400 \) -exec chmod 644 {} \;
-mkdir -p $PKG/usr/bin
-sed -i "s#/usr/local/bin#$PKG/usr/bin#" src/Makefile
+mkdir -p $PKG/usr/sbin
+sed -i "s#/usr/local/sbin#$PKG/usr/sbin#" src/Makefile
make install DESTDIR=$PKG
@@ -78,7 +78,7 @@ find $PKG -print0 | xargs -0 file | grep -e "executable" -e "shared object" | gr
| cut -f 1 -d : | xargs strip --strip-unneeded 2> /dev/null || true
mkdir -p $PKG/usr/doc/$PRGNAM-$VERSION
-cp -a README Changelog AUTHORS COPYING $PKG/usr/doc/$PRGNAM-$VERSION
+cp -a README.md Changelog AUTHORS COPYING $PKG/usr/doc/$PRGNAM-$VERSION
cat $CWD/$PRGNAM.SlackBuild > $PKG/usr/doc/$PRGNAM-$VERSION/$PRGNAM.SlackBuild
mkdir -p $PKG/install