summaryrefslogtreecommitdiffstats
path: root/games/nestopia/CMakeLists.txt.patch
diff options
context:
space:
mode:
Diffstat (limited to 'games/nestopia/CMakeLists.txt.patch')
-rw-r--r--games/nestopia/CMakeLists.txt.patch11
1 files changed, 11 insertions, 0 deletions
diff --git a/games/nestopia/CMakeLists.txt.patch b/games/nestopia/CMakeLists.txt.patch
new file mode 100644
index 0000000000..66ba330ec0
--- /dev/null
+++ b/games/nestopia/CMakeLists.txt.patch
@@ -0,0 +1,11 @@
+--- CMakeLists.txt.orig 2017-12-16 19:36:37.881668295 -0800
++++ CMakeLists.txt 2017-12-16 19:36:51.612529617 -0800
+@@ -424,7 +424,7 @@
+ install( FILES source/unix/icons/svg/nespad.svg DESTINATION ${CMAKE_INSTALL_DATAROOTDIR}/icons/hicolor/scalable/apps )
+
+ # documentation
+-install( FILES AUTHORS ChangeLog README.md README.unix DESTINATION ${CMAKE_INSTALL_DOCDIR} )
++install( FILES AUTHORS ChangeLog README.md DESTINATION ${CMAKE_INSTALL_DOCDIR} )
+ install( FILES readme.html DESTINATION ${CMAKE_INSTALL_DOCDIR}/html )
+
+ option( ENABLE_DOC "Install full documentation suite" )