summaryrefslogtreecommitdiffstats
path: root/python
diff options
context:
space:
mode:
author Andrew Clemons2019-03-24 22:10:02 +0100
committer Willy Sudiarto Raharjo2019-03-30 01:18:23 +0100
commit225b4e6b2c688d8af75dd5814102f1335b46bbdc (patch)
tree8e0a4ecd594952d7b9f07639623c2edc3dca4c77 /python
parent77cfd57a3a3a1d786a8054de731f550d35db0cb4 (diff)
downloadslackbuilds-225b4e6b2c688d8af75dd5814102f1335b46bbdc.tar.gz
python/python-fonttools: Fix python3 support.
Signed-off-by: Andrew Clemons <andrew.clemons@gmail.com>
Diffstat (limited to 'python')
-rw-r--r--python/python-fonttools/python-fonttools.SlackBuild2
1 files changed, 1 insertions, 1 deletions
diff --git a/python/python-fonttools/python-fonttools.SlackBuild b/python/python-fonttools/python-fonttools.SlackBuild
index a120d1acab..9fbfa3ce6f 100644
--- a/python/python-fonttools/python-fonttools.SlackBuild
+++ b/python/python-fonttools/python-fonttools.SlackBuild
@@ -74,7 +74,7 @@ python setup.py install --root=$PKG
# Python 3 support.
if $(python3 -c 'import sys' 2>/dev/null); then
- BINARIES="fonttools pyftinspect pyftmerge pyftsubset ttx"
+ BINARIES="fonttools pyftmerge pyftsubset ttx"
# backup the python2 binaries
for f in $BINARIES ; do
mv "$PKG/usr/bin/$f"{,2}