summaryrefslogtreecommitdiffstats
path: root/python/rsa/rsa.SlackBuild
diff options
context:
space:
mode:
author Larry Hajali2016-07-31 08:02:01 +0200
committer David Spencer2016-08-05 19:10:51 +0200
commit6c2431bbf471504af18bf22ebbb032a48ccce5c9 (patch)
tree19a9987299a65021ae960f6d7ea9b0892bc19792 /python/rsa/rsa.SlackBuild
parentdce1d6cad04c62257a1a7a89916c91358aac0b30 (diff)
downloadslackbuilds-6c2431bbf471504af18bf22ebbb032a48ccce5c9.tar.gz
python/rsa: Updated for version 3.4.2
Signed-off-by: Larry Hajali <larryhaja[at]gmail[dot]com>
Diffstat (limited to 'python/rsa/rsa.SlackBuild')
-rw-r--r--python/rsa/rsa.SlackBuild12
1 files changed, 6 insertions, 6 deletions
diff --git a/python/rsa/rsa.SlackBuild b/python/rsa/rsa.SlackBuild
index a288804ce1..3db84aa330 100644
--- a/python/rsa/rsa.SlackBuild
+++ b/python/rsa/rsa.SlackBuild
@@ -2,7 +2,7 @@
# Slackware build script for rsa
-# Copyright 2013-2015 Larry Hajali <larryhaja[at]gmail[dot]com>
+# Copyright 2013-2016 Larry Hajali <larryhaja[at]gmail[dot]com>
# All rights reserved.
#
# Redistribution and use of this script, with or without modification, is
@@ -23,7 +23,7 @@
# ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
PRGNAM=rsa
-VERSION=${VERSION:-3.2.3}
+VERSION=${VERSION:-3.4.2}
BUILD=${BUILD:-1}
TAG=${TAG:-_SBo}
@@ -50,10 +50,10 @@ tar xvf $CWD/$PRGNAM-$VERSION.tar.gz
cd $PRGNAM-$VERSION
chown -R root:root .
find -L . \
- \( -perm 777 -o -perm 775 -o -perm 750 -o -perm 711 -o -perm 555 -o -perm 511 \) \
- -exec chmod 755 {} \; -o \
- \( -perm 666 -o -perm 664 -o -perm 600 -o -perm 444 -o -perm 440 -o -perm 400 \) \
- -exec chmod 644 {} \;
+ \( -perm 777 -o -perm 775 -o -perm 750 -o -perm 711 -o -perm 555 \
+ -o -perm 511 \) -exec chmod 755 {} \; -o \
+ \( -perm 666 -o -perm 664 -o -perm 640 -o -perm 600 -o -perm 444 \
+ -o -perm 440 -o -perm 400 \) -exec chmod 644 {} \;
python setup.py install --root=$PKG