summaryrefslogtreecommitdiffstats
path: root/libraries/fltk
diff options
context:
space:
mode:
author dsomero2013-11-22 08:34:22 +0100
committer dsomero2013-11-22 08:34:22 +0100
commit687c78d5604ce299d5164ffd69de88f2dd10fefc (patch)
tree2c3b4dd9491198917e0178dd5a0cf0fa3e6715c8 /libraries/fltk
parent610e8461bb9b201adbd4bd9257a9bf48be71f62b (diff)
downloadslackbuilds-687c78d5604ce299d5164ffd69de88f2dd10fefc.tar.gz
various: Fix SlackBuild formatting and comment nit picks.
Signed-off-by: dsomero <xgizzmo@slackbuilds.org>
Diffstat (limited to 'libraries/fltk')
-rw-r--r--libraries/fltk/fltk.SlackBuild6
1 files changed, 2 insertions, 4 deletions
diff --git a/libraries/fltk/fltk.SlackBuild b/libraries/fltk/fltk.SlackBuild
index a0e106305b..b0958493ec 100644
--- a/libraries/fltk/fltk.SlackBuild
+++ b/libraries/fltk/fltk.SlackBuild
@@ -27,12 +27,10 @@ VERSION=1.1.10
BUILD=${BUILD:-2}
TAG=${TAG:-_SBo}
-# Automatically determine the architecture we're building on:
if [ -z "$ARCH" ]; then
case "$( uname -m )" in
i?86) ARCH=i486 ;;
arm*) ARCH=arm ;;
- # Unless $ARCH is already set, use uname -m for all other archs:
*) ARCH=$( uname -m ) ;;
esac
fi
@@ -77,7 +75,7 @@ find -L . \
patch -p1 -i $CWD/fltk-1.1.10-pkgconfig_xft.patch
patch -p1 -i $CWD/fltk-1.1.x-r5750-undefined.patch
-# Fix linking when --libdir=/usr/lib64
+# Fix linking when --libdir=/usr/lib64
sed -i \
-e '/RANLIB/s:$(libdir)/\(.*LIBNAME)\):$(libdir)/`basename \1`:g' \
src/Makefile || exit
@@ -97,7 +95,7 @@ CXXFLAGS="$SLKCFLAGS" \
--enable-threads \
--enable-xinerama \
--enable-xft \
- --enable-xdbe
+ --enable-xdbe
make
make install DESTDIR=$PKG