summaryrefslogtreecommitdiffstats
path: root/system/steamos-xpad/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'system/steamos-xpad/Makefile')
-rw-r--r--system/steamos-xpad/Makefile7
1 files changed, 7 insertions, 0 deletions
diff --git a/system/steamos-xpad/Makefile b/system/steamos-xpad/Makefile
new file mode 100644
index 0000000000..97907b3967
--- /dev/null
+++ b/system/steamos-xpad/Makefile
@@ -0,0 +1,7 @@
+obj-m = steamos-xpad.o
+
+KVERSION = $(shell uname -r)
+all:
+ make -C /lib/modules/$(KVERSION)/build V=1 M=$(PWD) modules
+clean:
+ test ! -d /lib/modules/$(KVERSION) || make -C /lib/modules/$(KVERSION)/build V=1 M=$(PWD) clean