summaryrefslogtreecommitdiffstats
path: root/system/iotop/iotop.SlackBuild
diff options
context:
space:
mode:
Diffstat (limited to 'system/iotop/iotop.SlackBuild')
-rw-r--r--system/iotop/iotop.SlackBuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/system/iotop/iotop.SlackBuild b/system/iotop/iotop.SlackBuild
index 1c4f1f7353..2516bf1d43 100644
--- a/system/iotop/iotop.SlackBuild
+++ b/system/iotop/iotop.SlackBuild
@@ -2,7 +2,7 @@
# Slackware build script for iotop
-# Copyright 2012-2013 Audrius Kažukauskas <audrius@neutrino.lt>
+# Copyright 2012-2017 Audrius Kažukauskas <audrius@neutrino.lt>
# All rights reserved.
#
# Redistribution and use of this script, with or without modification, is
@@ -29,7 +29,7 @@ TAG=${TAG:-_SBo}
if [ -z "$ARCH" ]; then
case "$( uname -m )" in
- i?86) ARCH=i486 ;;
+ i?86) ARCH=i586 ;;
arm*) ARCH=arm ;;
*) ARCH=$( uname -m ) ;;
esac
@@ -53,7 +53,7 @@ find -L . \
\( -perm 777 -o -perm 775 -o -perm 750 -o -perm 711 -o -perm 555 \
-o -perm 511 \) -exec chmod 755 {} \; -o \
\( -perm 666 -o -perm 664 -o -perm 640 -o -perm 600 -o -perm 444 \
- -o -perm 440 -o -perm 400 \) -exec chmod 644 {} \;
+ -o -perm 440 -o -perm 400 \) -exec chmod 644 {} \;
sed -i 's|share/man/man8|man/man8|' setup.py