summaryrefslogtreecommitdiffstats
path: root/system/burp/burp.SlackBuild
diff options
context:
space:
mode:
Diffstat (limited to 'system/burp/burp.SlackBuild')
-rw-r--r--system/burp/burp.SlackBuild11
1 files changed, 6 insertions, 5 deletions
diff --git a/system/burp/burp.SlackBuild b/system/burp/burp.SlackBuild
index 153ab6c587..cda5153488 100644
--- a/system/burp/burp.SlackBuild
+++ b/system/burp/burp.SlackBuild
@@ -3,6 +3,7 @@
# Slackware build script for burp
# Copyright 2011, 2012, 2013 Chris Abela, Malta
+# Copyright 2014 Ryan P.C. McQuen, WA, ryan.q@linux.com
# All rights reserved.
#
# Redistribution and use of this script, with or without modification, is
@@ -23,7 +24,7 @@
# ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
PRGNAM=burp
-VERSION=${VERSION:-1.3.32}
+VERSION=${VERSION:-1.3.48}
BUILD=${BUILD:-1}
TAG=${TAG:-_SBo}
@@ -64,10 +65,10 @@ tar xvf $CWD/$PRGNAM-$VERSION.tar.bz2
cd $PRGNAM
chown -R root:root .
find -L . \
- \( -perm 777 -o -perm 775 -o -perm 750 -o -perm 711 -o -perm 555 -o -perm 511 \) \
- -exec chmod 755 {} \; -o \
- \( -perm 666 -o -perm 664 -o -perm 600 -o -perm 444 -o -perm 440 -o -perm 400 \) \
- -exec chmod 644 {} \;
+ \( -perm 777 -o -perm 775 -o -perm 750 -o -perm 711 -o -perm 555 \
+ -o -perm 511 \) -exec chmod 755 {} \; -o \
+ \( -perm 666 -o -perm 664 -o -perm 640 -o -perm 600 -o -perm 444 \
+ -o -perm 440 -o -perm 400 \) -exec chmod 644 {} \;
# Maximum compression for the man files
sed -i 's/gzip/gzip -9/1' manpages/Makefile*