summaryrefslogtreecommitdiffstats
path: root/python/terminado/terminado.SlackBuild
diff options
context:
space:
mode:
Diffstat (limited to 'python/terminado/terminado.SlackBuild')
-rw-r--r--python/terminado/terminado.SlackBuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/python/terminado/terminado.SlackBuild b/python/terminado/terminado.SlackBuild
index 02a0974e07..0e1518a815 100644
--- a/python/terminado/terminado.SlackBuild
+++ b/python/terminado/terminado.SlackBuild
@@ -3,6 +3,7 @@
# Slackware build script for terminado
# Copyright 2017-2021 Benjamin Trigona-Harany <slackbuilds@jaxartes.net>
+# Copyright 2022 Isaac Yu <isaacyu1@isaacyu1.com>
# All rights reserved.
#
# Redistribution and use of this script, with or without modification, is
@@ -25,7 +26,7 @@
cd $(dirname $0) ; CWD=$(pwd)
PRGNAM=terminado
-VERSION=${VERSION:-0.9.2}
+VERSION=${VERSION:-0.13.1}
BUILD=${BUILD:-1}
TAG=${TAG:-_SBo}
PKGTYPE=${PKGTYPE:-tgz}
@@ -79,7 +80,6 @@ find -L . \
\( -perm 666 -o -perm 664 -o -perm 640 -o -perm 600 -o -perm 444 \
-o -perm 440 -o -perm 400 \) -exec chmod 644 {} \;
-python2 setup.py install --root=$PKG
python3 setup.py install --root=$PKG
find $PKG -print0 | xargs -0 file | grep -e "executable" -e "shared object" | grep ELF \
@@ -87,7 +87,7 @@ find $PKG -print0 | xargs -0 file | grep -e "executable" -e "shared object" | gr
mkdir -p $PKG/usr/doc/$PRGNAM-$VERSION
cp -a \
- LICENSE README.rst \
+ LICENSE PKG-INFO README.rst \
$PKG/usr/doc/$PRGNAM-$VERSION
cat $CWD/$PRGNAM.SlackBuild > $PKG/usr/doc/$PRGNAM-$VERSION/$PRGNAM.SlackBuild