summaryrefslogtreecommitdiffstats
path: root/python/python-twisted/python-twisted.SlackBuild
diff options
context:
space:
mode:
Diffstat (limited to 'python/python-twisted/python-twisted.SlackBuild')
-rw-r--r--python/python-twisted/python-twisted.SlackBuild12
1 files changed, 6 insertions, 6 deletions
diff --git a/python/python-twisted/python-twisted.SlackBuild b/python/python-twisted/python-twisted.SlackBuild
index 3a40979290..22feeb1953 100644
--- a/python/python-twisted/python-twisted.SlackBuild
+++ b/python/python-twisted/python-twisted.SlackBuild
@@ -28,7 +28,7 @@
PRGNAM=python-twisted
SRCNAM=Twisted
-VERSION=${VERSION:-12.1.0}
+VERSION=${VERSION:-13.2.0}
BUILD=${BUILD:-1}
TAG=${TAG:-_SBo}
@@ -68,11 +68,11 @@ rm -rf $SRCNAM-$VERSION
tar xvf $CWD/$SRCNAM-$VERSION.tar.bz2
cd $SRCNAM-$VERSION
chown -R root:root .
-find . \
- \( -perm 777 -o -perm 775 -o -perm 711 -o -perm 555 -o -perm 511 \) \
- -exec chmod 755 {} \; -o \
- \( -perm 666 -o -perm 664 -o -perm 600 -o -perm 444 -o -perm 440 -o -perm 400 \) \
- -exec chmod 644 {} \;
+find -L . \
+ \( -perm 777 -o -perm 775 -o -perm 750 -o -perm 711 -o -perm 555 \
+ -o -perm 511 \) -exec chmod 755 {} \; -o \
+ \( -perm 666 -o -perm 664 -o -perm 640 -o -perm 600 -o -perm 444 \
+ -o -perm 440 -o -perm 400 \) -exec chmod 644 {} \;
python setup.py install --root=$PKG