summaryrefslogtreecommitdiffstats
path: root/python/pip
diff options
context:
space:
mode:
Diffstat (limited to 'python/pip')
-rw-r--r--python/pip/pip.SlackBuild10
-rw-r--r--python/pip/pip.info6
2 files changed, 8 insertions, 8 deletions
diff --git a/python/pip/pip.SlackBuild b/python/pip/pip.SlackBuild
index b59e14509b..e050e1d9b9 100644
--- a/python/pip/pip.SlackBuild
+++ b/python/pip/pip.SlackBuild
@@ -23,7 +23,7 @@
# ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
PRGNAM=pip
-VERSION=${VERSION:-1.4}
+VERSION=${VERSION:-1.4.1}
BUILD=${BUILD:-1}
TAG=${TAG:-_SBo}
@@ -50,10 +50,10 @@ tar xvf $CWD/$PRGNAM-$VERSION.tar.gz
cd $PRGNAM-$VERSION
chown -R root:root .
find -L . \
- \( -perm 777 -o -perm 775 -o -perm 750 -o -perm 711 -o -perm 555 -o -perm 511 \) \
- -exec chmod 755 {} \; -o \
- \( -perm 666 -o -perm 664 -o -perm 600 -o -perm 444 -o -perm 440 -o -perm 400 \) \
- -exec chmod 644 {} \;
+ \( -perm 777 -o -perm 775 -o -perm 750 -o -perm 711 -o -perm 555 \
+ -o -perm 511 \) -exec chmod 755 {} \; -o \
+ \( -perm 666 -o -perm 664 -o -perm 640 -o -perm 600 -o -perm 444 \
+ -o -perm 440 -o -perm 400 \) -exec chmod 644 {} \;
python setup.py install --root=$PKG
diff --git a/python/pip/pip.info b/python/pip/pip.info
index e3f8c908c4..af287c6f8a 100644
--- a/python/pip/pip.info
+++ b/python/pip/pip.info
@@ -1,8 +1,8 @@
PRGNAM="pip"
-VERSION="1.4"
+VERSION="1.4.1"
HOMEPAGE="http://www.pip-installer.org/"
-DOWNLOAD="https://pypi.python.org/packages/source/p/pip/pip-1.4.tar.gz"
-MD5SUM="ca790be30004937987767eac42cfa44a"
+DOWNLOAD="https://pypi.python.org/packages/source/p/pip/pip-1.4.1.tar.gz"
+MD5SUM="6afbb46aeb48abac658d4df742bff714"
DOWNLOAD_x86_64=""
MD5SUM_x86_64=""
REQUIRES="pysetuptools"