summaryrefslogtreecommitdiffstats
path: root/python/lxml/lxml.SlackBuild
diff options
context:
space:
mode:
Diffstat (limited to 'python/lxml/lxml.SlackBuild')
-rw-r--r--python/lxml/lxml.SlackBuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/python/lxml/lxml.SlackBuild b/python/lxml/lxml.SlackBuild
index e89825b01a..ee31f1b665 100644
--- a/python/lxml/lxml.SlackBuild
+++ b/python/lxml/lxml.SlackBuild
@@ -3,7 +3,7 @@
# Written by Larry Hajali <larryhaja[at]gmail[dot]com>
PRGNAM=lxml
-VERSION=${VERSION:-3.1.0}
+VERSION=${VERSION:-3.1.1}
BUILD=${BUILD:-1}
TAG=${TAG:-_SBo}
@@ -46,7 +46,7 @@ find . \
-exec chmod 644 {} \;
python setup.py build --with-unicode-strings
-python setup.py install --root=$PKG
+python setup.py install --skip-build --root=$PKG
find $PKG | xargs file | grep -e "executable" -e "shared object" | grep ELF \
| cut -f 1 -d : | xargs strip --strip-unneeded 2> /dev/null || true