summaryrefslogtreecommitdiffstats
path: root/python/hyperlink/hyperlink.SlackBuild
diff options
context:
space:
mode:
Diffstat (limited to 'python/hyperlink/hyperlink.SlackBuild')
-rw-r--r--python/hyperlink/hyperlink.SlackBuild3
1 files changed, 2 insertions, 1 deletions
diff --git a/python/hyperlink/hyperlink.SlackBuild b/python/hyperlink/hyperlink.SlackBuild
index 136cdce430..6e55216bc6 100644
--- a/python/hyperlink/hyperlink.SlackBuild
+++ b/python/hyperlink/hyperlink.SlackBuild
@@ -26,7 +26,7 @@
cd $(dirname $0) ; CWD=$(pwd)
PRGNAM=hyperlink
-VERSION=${VERSION:-17.3.1}
+VERSION=${VERSION:-21.0.0}
BUILD=${BUILD:-1}
TAG=${TAG:-_SBo}
PKGTYPE=${PKGTYPE:-tgz}
@@ -82,6 +82,7 @@ find -L . \
-o -perm 440 -o -perm 400 \) -exec chmod 644 {} \;
python setup.py install --root=$PKG
+python3 setup.py install --root=$PKG
find $PKG -print0 | xargs -0 file | grep -e "executable" -e "shared object" | grep ELF \
| cut -f 1 -d : | xargs strip --strip-unneeded 2> /dev/null || true