summaryrefslogtreecommitdiffstats
path: root/python/django-sass/django-sass.SlackBuild
diff options
context:
space:
mode:
Diffstat (limited to 'python/django-sass/django-sass.SlackBuild')
-rw-r--r--python/django-sass/django-sass.SlackBuild7
1 files changed, 2 insertions, 5 deletions
diff --git a/python/django-sass/django-sass.SlackBuild b/python/django-sass/django-sass.SlackBuild
index e12c753ac5..71ce53ae99 100644
--- a/python/django-sass/django-sass.SlackBuild
+++ b/python/django-sass/django-sass.SlackBuild
@@ -49,7 +49,7 @@ if [ ! -z "${PRINT_PACKAGE_NAME}" ]; then
exit 0
fi
-TMP=${TMP:-/tmp}
+TMP=${TMP:-/tmp/SBo}
PKG=$TMP/package-$PRGNAM
OUTPUT=${OUTPUT:-/tmp}
@@ -68,10 +68,7 @@ find -L . \
\( -perm 666 -o -perm 664 -o -perm 640 -o -perm 600 -o -perm 444 \
-o -perm 440 -o -perm 400 \) -exec chmod 644 {} \;
-# Replacement of python-2.x Python3.x check presence and build if found.
-if $(python3 -c 'import sys' 2>/dev/null); then
- python3 setup.py install --root=$PKG
-fi
+python3 setup.py install --root=$PKG
mkdir -p $PKG/usr/doc/$PRGNAM-$VERSION
cp -a PKG-INFO $PKG/usr/doc/$PRGNAM-$VERSION