summaryrefslogtreecommitdiffstats
path: root/python/Kallithea/Kallithea.SlackBuild
diff options
context:
space:
mode:
Diffstat (limited to 'python/Kallithea/Kallithea.SlackBuild')
-rw-r--r--python/Kallithea/Kallithea.SlackBuild6
1 files changed, 4 insertions, 2 deletions
diff --git a/python/Kallithea/Kallithea.SlackBuild b/python/Kallithea/Kallithea.SlackBuild
index 7d417abd89..af7c75150c 100644
--- a/python/Kallithea/Kallithea.SlackBuild
+++ b/python/Kallithea/Kallithea.SlackBuild
@@ -24,7 +24,7 @@ cd $(dirname $0) ; CWD=$(pwd)
PRGNAM=Kallithea
VERSION=${VERSION:-0.7.0}
-BUILD=${BUILD:-1}
+BUILD=${BUILD:-6}
TAG=${TAG:-_SBo}
PKGTYPE=${PKGTYPE:-tgz}
@@ -63,7 +63,9 @@ find -L . \
\( -perm 666 -o -perm 664 -o -perm 640 -o -perm 600 -o -perm 444 \
-o -perm 440 -o -perm 400 \) -exec chmod 644 {} \;
-cat $CWD/versions.patch | patch -p1 || exit 1
+for f in $CWD/*.patch; do
+ cat $f | patch -p1 || exit 1
+done
python3 setup.py install --root=$PKG