summaryrefslogtreecommitdiffstats
path: root/network/pysub-dl/pysub-dl.SlackBuild
diff options
context:
space:
mode:
Diffstat (limited to 'network/pysub-dl/pysub-dl.SlackBuild')
-rw-r--r--network/pysub-dl/pysub-dl.SlackBuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/network/pysub-dl/pysub-dl.SlackBuild b/network/pysub-dl/pysub-dl.SlackBuild
index 5e83fb630c..8cd6578be0 100644
--- a/network/pysub-dl/pysub-dl.SlackBuild
+++ b/network/pysub-dl/pysub-dl.SlackBuild
@@ -2,7 +2,7 @@
# Slackware build script for pysub-dl
-# Copyright 2014 Dimitris Zlatanidis Greece-Orestiada
+# Copyright 2014-2016 Dimitris Zlatanidis Orestiada, Greece
# All rights reserved.
#
# Redistribution and use of this script, with or without modification, is
@@ -23,7 +23,7 @@
# ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
PRGNAM=pysub-dl
-VERSION=${VERSION:-0.2.9}
+VERSION=${VERSION:-0.3.3}
BUILD=${BUILD:-1}
TAG=${TAG:-_SBo}
@@ -67,7 +67,7 @@ find -L . \
\( -perm 777 -o -perm 775 -o -perm 750 -o -perm 711 -o -perm 555 \
-o -perm 511 \) -exec chmod 755 {} \; -o \
\( -perm 666 -o -perm 664 -o -perm 640 -o -perm 600 -o -perm 444 \
- -o -perm 440 -o -perm 400 \) -exec chmod 644 {} \;
+ -o -perm 440 -o -perm 400 \) -exec chmod 644 {} \;
python setup.py install --root=$PKG
@@ -75,7 +75,7 @@ find $PKG -print0 | xargs -0 file | grep -e "executable" -e "shared object" | gr
| cut -f 1 -d : | xargs strip --strip-unneeded 2> /dev/null || true
mkdir -p $PKG/usr/doc/$PRGNAM-$VERSION
-cp -a README LICENSE PKG-INFO $PKG/usr/doc/$PRGNAM-$VERSION
+cp -a README.md LICENSE PKG-INFO $PKG/usr/doc/$PRGNAM-$VERSION
cat $CWD/$PRGNAM.SlackBuild > $PKG/usr/doc/$PRGNAM-$VERSION/$PRGNAM.SlackBuild
mkdir -p $PKG/install