summaryrefslogtreecommitdiffstats
path: root/network/prosody/doinst.sh
diff options
context:
space:
mode:
Diffstat (limited to 'network/prosody/doinst.sh')
-rw-r--r--network/prosody/doinst.sh10
1 files changed, 7 insertions, 3 deletions
diff --git a/network/prosody/doinst.sh b/network/prosody/doinst.sh
index 4cac92dbfa..330cafc8a7 100644
--- a/network/prosody/doinst.sh
+++ b/network/prosody/doinst.sh
@@ -8,9 +8,13 @@ config() {
fi
}
-config etc/prosody/migrator.cfg.lua.new
config etc/prosody/prosody.cfg.lua.new
+config etc/prosody/migrator.cfg.lua.new
+config etc/prosody/certs/openssl.cnf.new
config etc/prosody/certs/localhost.key.new
-config etc/prosody/certs/localhost.cert.new
+config etc/prosody/certs/example.com.key.new
+config etc/prosody/certs/example.com.crt.new
config etc/prosody/certs/Makefile.new
-config etc/prosody/certs/openssl.cnf.new
+config etc/prosody/certs/localhost.cnf.new
+config etc/prosody/certs/example.com.cnf.new
+config etc/prosody/certs/localhost.crt.new