summaryrefslogtreecommitdiffstats
path: root/multimedia/gaupol/gaupol.SlackBuild
diff options
context:
space:
mode:
Diffstat (limited to 'multimedia/gaupol/gaupol.SlackBuild')
-rw-r--r--multimedia/gaupol/gaupol.SlackBuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/multimedia/gaupol/gaupol.SlackBuild b/multimedia/gaupol/gaupol.SlackBuild
index 563df4f8ad..2ef3567e16 100644
--- a/multimedia/gaupol/gaupol.SlackBuild
+++ b/multimedia/gaupol/gaupol.SlackBuild
@@ -2,7 +2,7 @@
# Slackware build script for gaupol
-# Copyright 2022-23 fourtysixandtwo <fourtysixandtwo@sliderr.net>
+# Copyright 2022-2024 fourtysixandtwo <fourtysixandtwo@sliderr.net>
# Written by Andre Barboza <bmg.andre@gmail.com>
# All rights reserved.
#
@@ -28,7 +28,7 @@
cd $(dirname $0) ; CWD=$(pwd)
PRGNAM=gaupol
-VERSION=${VERSION:-1.13}
+VERSION=${VERSION:-1.14.1}
BUILD=${BUILD:-1}
TAG=${TAG:-_SBo}
PKGTYPE=${PKGTYPE:-tgz}
@@ -68,10 +68,10 @@ find -L . \
python3 setup.py install --root=$PKG
# pycache file has /tmp/SBo patch hardcoded, remove it and let it regenerate
-rm $PKG/usr/share/gaupol/extensions/custom-framerates/__pycache__/custom-framerates.cpython-39.pyc
+rm $PKG/usr/share/gaupol/extensions/custom-framerates/__pycache__/custom-framerates.cpython-*.pyc
mv $PKG/usr/share/man $PKG/usr
-find $PKG/usr/man -type f -exec gzip -9 {} \;
+find $PKG/usr/man -type f -exec gzip -9 {} \+
for i in $( find $PKG/usr/man -type l ) ; do ln -s $( readlink $i ).gz $i.gz ; rm $i ; done
mkdir -p $PKG/usr/doc/$PRGNAM-$VERSION