summaryrefslogtreecommitdiffstats
path: root/libraries/gdata/gdata.SlackBuild
diff options
context:
space:
mode:
Diffstat (limited to 'libraries/gdata/gdata.SlackBuild')
-rw-r--r--libraries/gdata/gdata.SlackBuild7
1 files changed, 2 insertions, 5 deletions
diff --git a/libraries/gdata/gdata.SlackBuild b/libraries/gdata/gdata.SlackBuild
index 4ce3615692..1f052f044c 100644
--- a/libraries/gdata/gdata.SlackBuild
+++ b/libraries/gdata/gdata.SlackBuild
@@ -5,7 +5,7 @@
# Written by Larry Hajali <larryhaja[at]gmail[dot]com>
PRGNAM=gdata
-VERSION=${VERSION:-2.0.6}
+VERSION=${VERSION:-2.0.9}
ARCH=${ARCH:-i486}
BUILD=${BUILD:-1}
TAG=${TAG:-_SBo}
@@ -30,16 +30,13 @@ find . \
\( -perm 666 -o -perm 664 -o -perm 600 -o -perm 444 -o -perm 440 -o -perm 400 \) \
-exec chmod 644 {} \;
-# Replace deprecated sha variable with hashlib.
-patch -p1 < $CWD/deprecated_sha.patch
-
python setup.py install --root=$PKG
( cd $PKG
find . | xargs file | grep "executable" | grep ELF | cut -f 1 -d : | \
xargs strip --strip-unneeded 2> /dev/null || true
find . | xargs file | grep "shared object" | grep ELF | cut -f 1 -d : | \
- xargs strip --strip-unneeded 2> /dev/null
+ xargs strip --strip-unneeded 2> /dev/null || true
)
mkdir -p $PKG/usr/doc/$PRGNAM-$VERSION