summaryrefslogtreecommitdiffstats
path: root/libraries/OpenSceneGraph/0008-Fix_wxWidgets_gl.patch
diff options
context:
space:
mode:
Diffstat (limited to 'libraries/OpenSceneGraph/0008-Fix_wxWidgets_gl.patch')
-rw-r--r--libraries/OpenSceneGraph/0008-Fix_wxWidgets_gl.patch12
1 files changed, 12 insertions, 0 deletions
diff --git a/libraries/OpenSceneGraph/0008-Fix_wxWidgets_gl.patch b/libraries/OpenSceneGraph/0008-Fix_wxWidgets_gl.patch
new file mode 100644
index 0000000000..70cc792eb8
--- /dev/null
+++ b/libraries/OpenSceneGraph/0008-Fix_wxWidgets_gl.patch
@@ -0,0 +1,12 @@
+--- a/CMakeLists.txt
++++ b/CMakeLists.txt
+@@ -763,8 +763,7 @@ IF (BUILD_OSG_EXAMPLES AND NOT ANDROID
+ FIND_PACKAGE(GLUT)
+ FIND_PACKAGE(FOX)
+
+- SET(wxWidgets_USE_LIBS base core gl net)
+- FIND_PACKAGE(wxWidgets)
++ FIND_PACKAGE(wxWidgets COMPONENTS base core gl net)
+
+ ENDIF(BUILD_OSG_EXAMPLES AND NOT ANDROID)
+