summaryrefslogtreecommitdiffstats
path: root/libraries/CherryPy
diff options
context:
space:
mode:
Diffstat (limited to 'libraries/CherryPy')
-rw-r--r--libraries/CherryPy/CherryPy.SlackBuild8
1 files changed, 2 insertions, 6 deletions
diff --git a/libraries/CherryPy/CherryPy.SlackBuild b/libraries/CherryPy/CherryPy.SlackBuild
index 7986c1ef87..b79039e74b 100644
--- a/libraries/CherryPy/CherryPy.SlackBuild
+++ b/libraries/CherryPy/CherryPy.SlackBuild
@@ -30,12 +30,8 @@ find . \
python setup.py install --root=$PKG
-( cd $PKG
- find . | xargs file | grep "executable" | grep ELF | cut -f 1 -d : | \
- xargs strip --strip-unneeded 2> /dev/null || true
- find . | xargs file | grep "shared object" | grep ELF | cut -f 1 -d : | \
- xargs strip --strip-unneeded 2> /dev/null
-)
+find $PKG | xargs file | grep -e "executable" -e "shared object" | grep ELF \
+ | cut -f 1 -d : | xargs strip --strip-unneeded 2> /dev/null || true
mkdir -p $PKG/usr/doc/$PRGNAM-$VERSION
cp -a README.txt cherrypy/LICENSE.txt $PKG/usr/doc/$PRGNAM-$VERSION