summaryrefslogtreecommitdiffstats
path: root/development/zope.testing/zope.testing.SlackBuild
diff options
context:
space:
mode:
Diffstat (limited to 'development/zope.testing/zope.testing.SlackBuild')
-rw-r--r--development/zope.testing/zope.testing.SlackBuild8
1 files changed, 3 insertions, 5 deletions
diff --git a/development/zope.testing/zope.testing.SlackBuild b/development/zope.testing/zope.testing.SlackBuild
index 2412639aea..9ad7d6f46a 100644
--- a/development/zope.testing/zope.testing.SlackBuild
+++ b/development/zope.testing/zope.testing.SlackBuild
@@ -2,20 +2,18 @@
# Slackware build script for zope.testing
-# Written by Mikko Varri (vmj@linuxbox.fi)
+# Written by Mikko Värri (vmj@linuxbox.fi)
# Public domain.
PRGNAM=zope.testing
-VERSION=${VERSION:-3.8.3}
+VERSION=${VERSION:-3.10.0}
BUILD=${BUILD:-1}
TAG=${TAG:-_SBo}
-# Automatically determine the architecture we're building on:
if [ -z "$ARCH" ]; then
case "$( uname -m )" in
i?86) ARCH=i486 ;;
arm*) ARCH=arm ;;
- # Unless $ARCH is already set, use uname -m for all other archs:
*) ARCH=$( uname -m ) ;;
esac
fi
@@ -43,7 +41,7 @@ find . \
python setup.py install --root=$PKG
mkdir -p $PKG/usr/doc/$PRGNAM-$VERSION
-cp -a PKG-INFO README.txt documentation.txt $PKG/usr/doc/$PRGNAM-$VERSION
+cp -a CHANGES.txt COPYRIGHT.txt LICENSE.txt README.txt $PKG/usr/doc/$PRGNAM-$VERSION
cat $CWD/$PRGNAM.SlackBuild > $PKG/usr/doc/$PRGNAM-$VERSION/$PRGNAM.SlackBuild
mkdir -p $PKG/install