summaryrefslogtreecommitdiffstats
path: root/development/protobuf3/protobuf3.SlackBuild
diff options
context:
space:
mode:
Diffstat (limited to 'development/protobuf3/protobuf3.SlackBuild')
-rw-r--r--development/protobuf3/protobuf3.SlackBuild14
1 files changed, 7 insertions, 7 deletions
diff --git a/development/protobuf3/protobuf3.SlackBuild b/development/protobuf3/protobuf3.SlackBuild
index 83a5c11db3..06f0f39b1e 100644
--- a/development/protobuf3/protobuf3.SlackBuild
+++ b/development/protobuf3/protobuf3.SlackBuild
@@ -99,13 +99,13 @@ cd build
cd ..
# Install the python bindings:
-#cd python
-#cp -a dist/setup.py .
-#LDFLAGS+=" -L$TMP/$SRCNAM-$VERSION/build" \
-#PROTOC="$TMP/$SRCNAM-$VERSION/build/protoc" \
-#python3 -m build --wheel --no-isolation
-#python3 -m installer --destdir "$PKG" dist/*.whl
-#cd ..
+tar xvf $CWD/$SRCNAM-5.$VERSION.tar.gz
+cd $SRCNAM-5.$VERSION
+LDFLAGS+=" -L$TMP/$SRCNAM-$VERSION/build" \
+PROTOC="$TMP/$SRCNAM-$VERSION/build/protoc" \
+python3 -m build --wheel --no-isolation
+python3 -m installer --destdir "$PKG" dist/*.whl
+cd ..
rm -rf $PKG/usr/lib${LIBDIRSUFFIX}/*.la