summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--python/PyPDF2/PyPDF2.SlackBuild1
1 files changed, 1 insertions, 0 deletions
diff --git a/python/PyPDF2/PyPDF2.SlackBuild b/python/PyPDF2/PyPDF2.SlackBuild
index 07c3fc4762..50ecac0f2e 100644
--- a/python/PyPDF2/PyPDF2.SlackBuild
+++ b/python/PyPDF2/PyPDF2.SlackBuild
@@ -84,6 +84,7 @@ find -L . \
-o -perm 440 -o -perm 400 \) -exec chmod 644 {} \;
python setup.py install --root=$PKG
+python3 setup.py install --root=$PKG
find $PKG -print0 | xargs -0 file | grep -e "executable" -e "shared object" | grep ELF \
| cut -f 1 -d : | xargs strip --strip-unneeded 2> /dev/null || true