summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--network/packETH/packETH.SlackBuild4
1 files changed, 3 insertions, 1 deletions
diff --git a/network/packETH/packETH.SlackBuild b/network/packETH/packETH.SlackBuild
index 13888a3401..67f0251bdc 100644
--- a/network/packETH/packETH.SlackBuild
+++ b/network/packETH/packETH.SlackBuild
@@ -61,7 +61,7 @@ mkdir -p $TMP $PKG $OUTPUT
cd $TMP
rm -rf $PRGNAM-$VERSION
tar xvf $CWD/$PRGNAM-$VERSION.tar.gz
-cd $PRGNAM
+cd $PRGNAM-$VERSION
chown -R root:root .
find -L . \
\( -perm 777 -o -perm 775 -o -perm 750 -o -perm 711 -o -perm 555 \
@@ -69,6 +69,8 @@ find -L . \
\( -perm 666 -o -perm 664 -o -perm 640 -o -perm 600 -o -perm 444 \
-o -perm 440 -o -perm 400 \) -exec chmod 644 {} \;
+sed -i "s|\ -Werror||" cli/Makefile
+
sed -i 's/^LIBS=/LIBS+=/' Makefile.am
autoreconf -f -i