summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--libraries/rrdtool/rrdtool.SlackBuild5
1 files changed, 3 insertions, 2 deletions
diff --git a/libraries/rrdtool/rrdtool.SlackBuild b/libraries/rrdtool/rrdtool.SlackBuild
index d48c5bd747..ac41a784d6 100644
--- a/libraries/rrdtool/rrdtool.SlackBuild
+++ b/libraries/rrdtool/rrdtool.SlackBuild
@@ -13,6 +13,7 @@ VERSION=1.2.19
ARCH=${ARCH:-i486}
BUILD=${BUILD:-1}
TAG=${TAG:-_SBo}
+
PYTHON=$( python -c 'import sys; print sys.version[:3]' )
PERL=$( eval "`perl -V:version`"; echo $version )
CWD=`pwd`
@@ -44,9 +45,9 @@ RRDDOCDIR=/usr/doc/$PRGNAM-$VERSION \
./configure \
--prefix=/usr \
--disable-static \
- --enable-perl-site-install
+ --with-perl-options='INSTALLDIRS=vendor'
-make
+make
# Correct man paths in the Perl bindings.
sed -r -i 's|/usr/share/man|/usr/man|g' bindings/perl-piped/Makefile