summaryrefslogtreecommitdiffstats
path: root/python
diff options
context:
space:
mode:
author Dimitris Zlatanidis2016-09-04 22:26:55 +0200
committer Willy Sudiarto Raharjo2016-09-11 03:53:26 +0200
commit98bba073295d6f6b845004e6d93cc6aaa8675b16 (patch)
tree8a069f1e72257a7fe40be796d4ac0d374f09896b /python
parent8f960379f283298e4737b2b34866c8192da9d8c8 (diff)
downloadslackbuilds-98bba073295d6f6b845004e6d93cc6aaa8675b16.tar.gz
python/requests-oauthlib: Updated for version 0.6.2.
Signed-off-by: Dimitris Zlatanidis <d.zlatanidis@gmail.com>
Diffstat (limited to 'python')
-rw-r--r--python/requests-oauthlib/requests-oauthlib.SlackBuild13
-rw-r--r--python/requests-oauthlib/requests-oauthlib.info6
2 files changed, 9 insertions, 10 deletions
diff --git a/python/requests-oauthlib/requests-oauthlib.SlackBuild b/python/requests-oauthlib/requests-oauthlib.SlackBuild
index 5a328218bb..037e4ab3cd 100644
--- a/python/requests-oauthlib/requests-oauthlib.SlackBuild
+++ b/python/requests-oauthlib/requests-oauthlib.SlackBuild
@@ -2,7 +2,7 @@
# Slackware build script for requests-oauthlib
-# Copyright 2014 Dimitris Zlatanidis Orestiada, Greece
+# Copyright 2014-2016 Dimitris Zlatanidis Orestiada, Greece
# All rights reserved.
#
# Redistribution and use of this script, with or without modification, is
@@ -22,15 +22,14 @@
# OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF
# ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
-
PRGNAM=requests-oauthlib
-VERSION=${VERSION:-0.5.0}
+VERSION=${VERSION:-0.6.2}
BUILD=${BUILD:-1}
TAG=${TAG:-_SBo}
if [ -z "$ARCH" ]; then
case "$( uname -m )" in
- i?86) ARCH=i486 ;;
+ i?86) ARCH=i586 ;;
arm*) ARCH=arm ;;
*) ARCH=$( uname -m ) ;;
esac
@@ -41,8 +40,8 @@ TMP=${TMP:-/tmp/SBo}
PKG=$TMP/package-$PRGNAM
OUTPUT=${OUTPUT:-/tmp}
-if [ "$ARCH" = "i486" ]; then
- SLKCFLAGS="-O2 -march=i486 -mtune=i686"
+if [ "$ARCH" = "i586" ]; then
+ SLKCFLAGS="-O2 -march=i586 -mtune=i686"
LIBDIRSUFFIX=""
elif [ "$ARCH" = "i686" ]; then
SLKCFLAGS="-O2 -march=i686 -mtune=i686"
@@ -68,7 +67,7 @@ find -L . \
\( -perm 777 -o -perm 775 -o -perm 750 -o -perm 711 -o -perm 555 \
-o -perm 511 \) -exec chmod 755 {} \; -o \
\( -perm 666 -o -perm 664 -o -perm 640 -o -perm 600 -o -perm 444 \
- -o -perm 440 -o -perm 400 \) -exec chmod 644 {} \;
+ -o -perm 440 -o -perm 400 \) -exec chmod 644 {} \;
python setup.py install --root=$PKG
diff --git a/python/requests-oauthlib/requests-oauthlib.info b/python/requests-oauthlib/requests-oauthlib.info
index 5c6de00f63..09450887a1 100644
--- a/python/requests-oauthlib/requests-oauthlib.info
+++ b/python/requests-oauthlib/requests-oauthlib.info
@@ -1,8 +1,8 @@
PRGNAM="requests-oauthlib"
-VERSION="0.5.0"
+VERSION="0.6.2"
HOMEPAGE="https://github.com/requests/requests-oauthlib"
-DOWNLOAD="https://pypi.python.org/packages/source/r/requests-oauthlib/requests-oauthlib-0.5.0.tar.gz"
-MD5SUM="139a17c495fb593b5842634faf72ebb0"
+DOWNLOAD="https://pypi.python.org/packages/cc/31/4d86cc71606ff8121267e732ca4dda5b082f14d57115783a575f26a7b957/requests-oauthlib-0.6.2.tar.gz"
+MD5SUM="e825169b7804528f1d776400d07b802b"
DOWNLOAD_x86_64=""
MD5SUM_x86_64=""
REQUIRES="python-requests python-oauthlib"