summaryrefslogtreecommitdiffstats
path: root/python/webassets/webassets.SlackBuild
diff options
context:
space:
mode:
author Markus Reichelt2017-06-18 22:41:05 +0200
committer David Spencer2017-06-18 22:41:05 +0200
commit87fd3264030baae707ef5213d7a988d8fb2979fa (patch)
treeeb9ec138a06e961d334c22d4363dbab41fa4f7f6 /python/webassets/webassets.SlackBuild
parentc49dfc76384dafd7a415a02f979a51de24f89b12 (diff)
downloadslackbuilds-87fd3264030baae707ef5213d7a988d8fb2979fa.tar.gz
python/webassets: Updated for version 0.12.1.
Signed-off-by: David Spencer <idlemoor@slackbuilds.org>
Diffstat (limited to 'python/webassets/webassets.SlackBuild')
-rw-r--r--python/webassets/webassets.SlackBuild12
1 files changed, 6 insertions, 6 deletions
diff --git a/python/webassets/webassets.SlackBuild b/python/webassets/webassets.SlackBuild
index 663c807cd2..79f57ffe28 100644
--- a/python/webassets/webassets.SlackBuild
+++ b/python/webassets/webassets.SlackBuild
@@ -2,7 +2,7 @@
# Slackware build script for webassets
-# Copyright 2013-2014 Markus Reichelt, Stolberg (Rhld.), DE
+# Copyright 2013-2017 Markus Reichelt, Aachen, DE
# All rights reserved.
#
# Redistribution and use of this script, with or without modification, is
@@ -24,13 +24,13 @@
# Markus Reichelt <slackbuilds@mareichelt.de>, 0xCCEEF115
PRGNAM=webassets
-VERSION=${VERSION:-0.10.1}
+VERSION=${VERSION:-0.12.1}
BUILD=${BUILD:-1}
TAG=${TAG:-_SBo}
if [ -z "$ARCH" ]; then
case "$( uname -m )" in
- i?86) ARCH=i486 ;;
+ i?86) ARCH=i586 ;;
arm*) ARCH=arm ;;
*) ARCH=$( uname -m ) ;;
esac
@@ -41,8 +41,8 @@ TMP=${TMP:-/tmp/SBo}
PKG=$TMP/package-$PRGNAM
OUTPUT=${OUTPUT:-/tmp}
-if [ "$ARCH" = "i486" ]; then
- SLKCFLAGS="-O2 -march=i486 -mtune=i686"
+if [ "$ARCH" = "i586" ]; then
+ SLKCFLAGS="-O2 -march=i586 -mtune=i686"
LIBDIRSUFFIX=""
elif [ "$ARCH" = "i686" ]; then
SLKCFLAGS="-O2 -march=i686 -mtune=i686"
@@ -68,7 +68,7 @@ find -L . \
\( -perm 777 -o -perm 775 -o -perm 750 -o -perm 711 -o -perm 555 \
-o -perm 511 \) -exec chmod 755 {} \; -o \
\( -perm 666 -o -perm 664 -o -perm 640 -o -perm 600 -o -perm 444 \
- -o -perm 440 -o -perm 400 \) -exec chmod 644 {} \;
+ -o -perm 440 -o -perm 400 \) -exec chmod 644 {} \;
python setup.py install --root=$PKG