summaryrefslogtreecommitdiffstats
path: root/python/testpath/setup.py
diff options
context:
space:
mode:
author Benjamin Trigona-Harany2017-01-24 21:35:02 +0100
committer Willy Sudiarto Raharjo2017-01-28 01:38:01 +0100
commit28c8ec819c5c269990a9421cf9e36ff68f3ed2c6 (patch)
tree1d04532815f5e0f46d5e01913042a80d998772d5 /python/testpath/setup.py
parent36a8b3db41ba562bd36328af932ae19ec4b878f1 (diff)
downloadslackbuilds-28c8ec819c5c269990a9421cf9e36ff68f3ed2c6.tar.gz
python/testpath: Added (Test utilities for files and commands).
Signed-off-by: David Spencer <idlemoor@slackbuilds.org>
Diffstat (limited to 'python/testpath/setup.py')
-rw-r--r--python/testpath/setup.py13
1 files changed, 13 insertions, 0 deletions
diff --git a/python/testpath/setup.py b/python/testpath/setup.py
new file mode 100644
index 0000000000..9fc1264e45
--- /dev/null
+++ b/python/testpath/setup.py
@@ -0,0 +1,13 @@
+
+from setuptools import setup, find_packages
+
+setup(
+ name='testpath',
+ version='0.3',
+ description='Test utilities for Python code working with files and commands',
+ url='https://github.com/jupyter/testpath',
+ author='The Jupyter Development Team',
+ license='MIT',
+ long_description='Test utilities for Python code working with files and commands',
+ packages=find_packages(exclude=['tests'])
+)