summaryrefslogtreecommitdiffstats
path: root/python/psutil/psutil.SlackBuild
diff options
context:
space:
mode:
author Larry Hajali2015-02-14 04:44:48 +0100
committer Willy Sudiarto Raharjo2015-02-14 04:44:48 +0100
commit6b4ae8165b75b653359e895a4a0a2549a2d5158e (patch)
tree4e71e77842cac75ccc61c3af90d2a8149adb948b /python/psutil/psutil.SlackBuild
parent7f21e02b63524683d1b46627d64882db4ccfd2c9 (diff)
downloadslackbuilds-6b4ae8165b75b653359e895a4a0a2549a2d5158e.tar.gz
python/psutil: Updated for version 2.2.1.
Signed-off-by: Willy Sudiarto Raharjo <willysr@slackbuilds.org>
Diffstat (limited to 'python/psutil/psutil.SlackBuild')
-rw-r--r--python/psutil/psutil.SlackBuild12
1 files changed, 6 insertions, 6 deletions
diff --git a/python/psutil/psutil.SlackBuild b/python/psutil/psutil.SlackBuild
index 8bf65f384b..80b1aa7e14 100644
--- a/python/psutil/psutil.SlackBuild
+++ b/python/psutil/psutil.SlackBuild
@@ -2,7 +2,7 @@
# Slackware build script for psutil
-# Copyright 2012-2014 Larry Hajali <larryhaja[at]gmail[dot]com>
+# Copyright 2012-2015 Larry Hajali <larryhaja[at]gmail[dot]com>
# All rights reserved.
#
# Redistribution and use of this script, with or without modification, is
@@ -23,7 +23,7 @@
# ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
PRGNAM=psutil
-VERSION=${VERSION:-2.2.0}
+VERSION=${VERSION:-2.2.1}
BUILD=${BUILD:-1}
TAG=${TAG:-_SBo}
@@ -50,10 +50,10 @@ tar xvf $CWD/$PRGNAM-$VERSION.tar.gz
cd $PRGNAM-$VERSION
chown -R root:root .
find -L . \
- \( -perm 777 -o -perm 775 -o -perm 750 -o -perm 711 -o -perm 555 -o -perm 511 \) \
- -exec chmod 755 {} \; -o \
- \( -perm 666 -o -perm 664 -o -perm 600 -o -perm 444 -o -perm 440 -o -perm 400 \) \
- -exec chmod 644 {} \;
+ \( -perm 777 -o -perm 775 -o -perm 750 -o -perm 711 -o -perm 555 \
+ -o -perm 511 \) -exec chmod 755 {} \; -o \
+ \( -perm 666 -o -perm 664 -o -perm 640 -o -perm 600 -o -perm 444 \
+ -o -perm 440 -o -perm 400 \) -exec chmod 644 {} \;
python setup.py install --root=$PKG