summaryrefslogtreecommitdiffstats
path: root/python/buildbot-slave/buildbot-slave.SlackBuild
diff options
context:
space:
mode:
author Markus Reichelt2013-12-26 20:55:23 +0100
committer Erik Hanson2014-01-07 18:13:04 +0100
commitfb2b2ab24a46eed3355c1073bb9a9619cc35fc7c (patch)
tree9d18a7c44eae7d85f4bf667fcba848acbf101059 /python/buildbot-slave/buildbot-slave.SlackBuild
parentcdb597f7f83b4d08e2f9b43602571972a3bd9c2b (diff)
downloadslackbuilds-fb2b2ab24a46eed3355c1073bb9a9619cc35fc7c.tar.gz
python/buildbot-slave: Updated for version 0.8.8.
Signed-off-by: Matteo Bernardini <ponce@slackbuilds.org>
Diffstat (limited to 'python/buildbot-slave/buildbot-slave.SlackBuild')
-rw-r--r--python/buildbot-slave/buildbot-slave.SlackBuild12
1 files changed, 6 insertions, 6 deletions
diff --git a/python/buildbot-slave/buildbot-slave.SlackBuild b/python/buildbot-slave/buildbot-slave.SlackBuild
index 38b2052cc4..5cc49d41a5 100644
--- a/python/buildbot-slave/buildbot-slave.SlackBuild
+++ b/python/buildbot-slave/buildbot-slave.SlackBuild
@@ -2,7 +2,7 @@
# Slackware build script for buildbot-slave
-# Copyright 2012 Markus Reichelt, Aachen, DE
+# Copyright 2012-2013 Markus Reichelt, Stolberg (Rhld.), DE
# All rights reserved.
#
# Redistribution and use of this script, with or without modification, is
@@ -25,7 +25,7 @@
# Markus Reichelt <slackbuilds@mareichelt.de>, 0xCCEEF115
PRGNAM=buildbot-slave
-VERSION=${VERSION:-0.8.6p1}
+VERSION=${VERSION:-0.8.8}
BUILD=${BUILD:-1}
TAG=${TAG:-_SBo}
@@ -67,10 +67,10 @@ cd $PRGNAM-$VERSION
chown -R root:root .
find -L . \
- \( -perm 777 -o -perm 775 -o -perm 750 -o -perm 711 -o -perm 555 -o -perm 511 \) \
- -exec chmod 755 {} \; -o \
- \( -perm 666 -o -perm 664 -o -perm 600 -o -perm 444 -o -perm 440 -o -perm 400 \) \
- -exec chmod 644 {} \;
+ \( -perm 777 -o -perm 775 -o -perm 750 -o -perm 711 -o -perm 555 \
+ -o -perm 511 \) -exec chmod 755 {} \; -o \
+ \( -perm 666 -o -perm 664 -o -perm 640 -o -perm 600 -o -perm 444 \
+ -o -perm 440 -o -perm 400 \) -exec chmod 644 {} \;
python setup.py install --root=$PKG