summaryrefslogtreecommitdiffstats
path: root/ham/dxcc/Makefile.patch
diff options
context:
space:
mode:
author JK Wood2014-07-14 02:12:01 +0200
committer Willy Sudiarto Raharjo2014-07-16 13:26:47 +0200
commit1538120989d22c36b57d6521daf531df9b80d695 (patch)
tree7472878699723b76846496121dacfb3335274bfd /ham/dxcc/Makefile.patch
parentd971af833b3d34697d899ea56cf318f772d0d14c (diff)
downloadslackbuilds-1538120989d22c36b57d6521daf531df9b80d695.tar.gz
ham/dxcc: Added (DXCC command line lookup utility).
Signed-off-by: Willy Sudiarto Raharjo <willysr@slackbuilds.org>
Diffstat (limited to 'ham/dxcc/Makefile.patch')
-rw-r--r--ham/dxcc/Makefile.patch22
1 files changed, 22 insertions, 0 deletions
diff --git a/ham/dxcc/Makefile.patch b/ham/dxcc/Makefile.patch
new file mode 100644
index 0000000000..9a342856b0
--- /dev/null
+++ b/ham/dxcc/Makefile.patch
@@ -0,0 +1,22 @@
+--- Makefile 2008-02-25 16:14:17.000000000 -0600
++++ Makefile 2014-07-12 22:08:21.050953719 -0500
+@@ -7,15 +7,16 @@
+ @echo -e "dxcc - make [install|uninstall|clean|dist] \nCheck README for help."
+
+ install:
+- install -d -v $(DESTDIR)/share/man/man1/
++ install -d -v $(DESTDIR)/man/man1/
+ install -d -v $(DESTDIR)/share/dxcc/
+- install -m 0644 dxcc.1 $(DESTDIR)/share/man/man1/
++ install -d -v $(DESTDIR)/bin/
++ install -m 0644 dxcc.1 $(DESTDIR)/man/man1/
+ install -m 0644 earth.gif $(DESTDIR)/share/dxcc/
+ install -m 0755 dxcc $(DESTDIR)/bin/
+
+ uninstall:
+ rm -f $(DESTDIR)/bin/dxcc
+- rm -f $(DESTDIR)/share/man/man1/dxcc.1
++ rm -f $(DESTDIR)/man/man1/dxcc.1
+ rm -f $(DESTDIR)/share/dxcc/earth.gif
+
+ clean: