summaryrefslogtreecommitdiffstats
path: root/system/alacritty/patch_crate_deps.diff
diff options
context:
space:
mode:
Diffstat (limited to 'system/alacritty/patch_crate_deps.diff')
-rw-r--r--system/alacritty/patch_crate_deps.diff28
1 files changed, 14 insertions, 14 deletions
diff --git a/system/alacritty/patch_crate_deps.diff b/system/alacritty/patch_crate_deps.diff
index e5bcedb4d3..6c53fe9434 100644
--- a/system/alacritty/patch_crate_deps.diff
+++ b/system/alacritty/patch_crate_deps.diff
@@ -1,23 +1,23 @@
-diff -Naur alacritty-6debc4f3351446417d0c4e38173cd9ef0faa71d5.bak/Cargo.lock alacritty-6debc4f3351446417d0c4e38173cd9ef0faa71d5/Cargo.lock
---- alacritty-6debc4f3351446417d0c4e38173cd9ef0faa71d5.bak/Cargo.lock 2018-03-14 12:43:15.000000000 +1300
-+++ alacritty-6debc4f3351446417d0c4e38173cd9ef0faa71d5/Cargo.lock 2018-03-16 19:56:47.885184398 +1300
-@@ -358,7 +358,7 @@
+diff -Naur alacritty-2fcdd40a81105128b12b9060c257c85e8be32306.orig/Cargo.lock alacritty-2fcdd40a81105128b12b9060c257c85e8be32306/Cargo.lock
+--- alacritty-2fcdd40a81105128b12b9060c257c85e8be32306.orig/Cargo.lock 2018-05-31 05:23:03.000000000 +1200
++++ alacritty-2fcdd40a81105128b12b9060c257c85e8be32306/Cargo.lock 2018-05-31 13:24:53.279449015 +1200
+@@ -423,7 +423,7 @@
"freetype-rs 0.13.0 (registry+https://github.com/rust-lang/crates.io-index)",
- "libc 0.2.39 (registry+https://github.com/rust-lang/crates.io-index)",
+ "libc 0.2.41 (registry+https://github.com/rust-lang/crates.io-index)",
"log 0.4.1 (registry+https://github.com/rust-lang/crates.io-index)",
- "servo-fontconfig 0.4.0 (git+https://github.com/jwilm/rust-fontconfig?branch=updated-2017-10-8)",
+ "servo-fontconfig 0.4.0 (registry+https://github.com/rust-lang/crates.io-index)",
]
[[package]]
-@@ -987,16 +987,16 @@
+@@ -1047,16 +1047,16 @@
[[package]]
name = "servo-fontconfig"
version = "0.4.0"
-source = "git+https://github.com/jwilm/rust-fontconfig?branch=updated-2017-10-8#be2b94de833ec69cf767186262a5fb8360fa5b45"
+source = "registry+https://github.com/rust-lang/crates.io-index"
dependencies = [
- "libc 0.2.39 (registry+https://github.com/rust-lang/crates.io-index)",
+ "libc 0.2.41 (registry+https://github.com/rust-lang/crates.io-index)",
- "servo-fontconfig-sys 4.0.3 (git+https://github.com/jwilm/libfontconfig?branch=updated-2017-10-8)",
+ "servo-fontconfig-sys 4.0.3 (registry+https://github.com/rust-lang/crates.io-index)",
]
@@ -30,10 +30,10 @@ diff -Naur alacritty-6debc4f3351446417d0c4e38173cd9ef0faa71d5.bak/Cargo.lock ala
dependencies = [
"expat-sys 2.1.5 (registry+https://github.com/rust-lang/crates.io-index)",
"freetype-sys 0.4.0 (registry+https://github.com/rust-lang/crates.io-index)",
-@@ -1484,8 +1484,8 @@
- "checksum serde_derive_internals 0.20.0 (registry+https://github.com/rust-lang/crates.io-index)" = "1fc848d073be32cd982380c06587ea1d433bc1a4c4a111de07ec2286a3ddade8"
- "checksum serde_json 1.0.10 (registry+https://github.com/rust-lang/crates.io-index)" = "57781ed845b8e742fc2bf306aba8e3b408fe8c366b900e3769fbc39f49eb8b39"
- "checksum serde_yaml 0.7.3 (registry+https://github.com/rust-lang/crates.io-index)" = "e0f868d400d9d13d00988da49f7f02aeac6ef00f11901a8c535bd59d777b9e19"
+@@ -1548,8 +1548,8 @@
+ "checksum serde_derive 1.0.62 (registry+https://github.com/rust-lang/crates.io-index)" = "9503e0851dc4398d7f7ee1da227f9c9b9cf82718eb239ab10847b1de6e2a5777"
+ "checksum serde_json 1.0.18 (registry+https://github.com/rust-lang/crates.io-index)" = "ee382a792fabc5d720630aeafe1a4c69abe3d32aaaa5dbba6762fd8246d1bbe3"
+ "checksum serde_yaml 0.7.4 (registry+https://github.com/rust-lang/crates.io-index)" = "107bb818146aaf922e7bbcf6a940f1db2f0dcf381779b451e400331b2c6f86db"
-"checksum servo-fontconfig 0.4.0 (git+https://github.com/jwilm/rust-fontconfig?branch=updated-2017-10-8)" = "<none>"
-"checksum servo-fontconfig-sys 4.0.3 (git+https://github.com/jwilm/libfontconfig?branch=updated-2017-10-8)" = "<none>"
+"checksum servo-fontconfig 0.4.0 (registry+https://github.com/rust-lang/crates.io-index)" = "8fdda5bd03e66fab61e02767591f2e55cbc39e1620cb20f2b440339dad112a8f"
@@ -41,9 +41,9 @@ diff -Naur alacritty-6debc4f3351446417d0c4e38173cd9ef0faa71d5.bak/Cargo.lock ala
"checksum shared_library 0.1.8 (registry+https://github.com/rust-lang/crates.io-index)" = "8254bf098ce4d8d7cc7cc6de438c5488adc5297e5b7ffef88816c0a91bd289c1"
"checksum slab 0.1.3 (registry+https://github.com/rust-lang/crates.io-index)" = "d807fd58c4181bbabed77cb3b891ba9748241a552bcc5be698faaebefc54f46e"
"checksum slab 0.3.0 (registry+https://github.com/rust-lang/crates.io-index)" = "17b4fcaed89ab08ef143da37bc52adbcc04d4a69014f4c1208d6b51f0c47bc23"
-diff -Naur alacritty-6debc4f3351446417d0c4e38173cd9ef0faa71d5.bak/font/Cargo.toml alacritty-6debc4f3351446417d0c4e38173cd9ef0faa71d5/font/Cargo.toml
---- alacritty-6debc4f3351446417d0c4e38173cd9ef0faa71d5.bak/font/Cargo.toml 2018-03-14 12:43:15.000000000 +1300
-+++ alacritty-6debc4f3351446417d0c4e38173cd9ef0faa71d5/font/Cargo.toml 2018-03-16 19:57:12.662894580 +1300
+diff -Naur alacritty-2fcdd40a81105128b12b9060c257c85e8be32306.orig/font/Cargo.toml alacritty-2fcdd40a81105128b12b9060c257c85e8be32306/font/Cargo.toml
+--- alacritty-2fcdd40a81105128b12b9060c257c85e8be32306.orig/font/Cargo.toml 2018-05-31 05:23:03.000000000 +1200
++++ alacritty-2fcdd40a81105128b12b9060c257c85e8be32306/font/Cargo.toml 2018-05-31 13:25:41.624207543 +1200
@@ -12,7 +12,7 @@
log = "0.4"