summaryrefslogtreecommitdiffstats
path: root/python/python-ly/python-ly.SlackBuild
diff options
context:
space:
mode:
Diffstat (limited to 'python/python-ly/python-ly.SlackBuild')
-rw-r--r--python/python-ly/python-ly.SlackBuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/python/python-ly/python-ly.SlackBuild b/python/python-ly/python-ly.SlackBuild
index db723cd24f..59fd786853 100644
--- a/python/python-ly/python-ly.SlackBuild
+++ b/python/python-ly/python-ly.SlackBuild
@@ -4,7 +4,7 @@
# Michales (clavisound) Michaloudes korgie@gmail.com <2017>
PRGNAM=python-ly
-VERSION=${VERSION:-0.9.4}
+VERSION=${VERSION:-0.9.7}
BUILD=${BUILD:-1}
TAG=${TAG:-_SBo}
@@ -50,7 +50,7 @@ find -L . \
\( -perm 666 -o -perm 664 -o -perm 640 -o -perm 600 -o -perm 444 \
-o -perm 440 -o -perm 400 \) -exec chmod 644 {} \;
-python setup.py install --root $PKG
+python3 setup.py install --root $PKG
find $PKG -print0 | xargs -0 file | grep -e "executable" -e "shared object" | grep ELF \
| cut -f 1 -d : | xargs strip --strip-unneeded 2> /dev/null || true