summaryrefslogtreecommitdiffstats
path: root/python/pytest/pytest.SlackBuild
diff options
context:
space:
mode:
Diffstat (limited to 'python/pytest/pytest.SlackBuild')
-rw-r--r--python/pytest/pytest.SlackBuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/python/pytest/pytest.SlackBuild b/python/pytest/pytest.SlackBuild
index 8e6f648682..90c6441442 100644
--- a/python/pytest/pytest.SlackBuild
+++ b/python/pytest/pytest.SlackBuild
@@ -23,7 +23,7 @@
# ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
PRGNAM=pytest
-VERSION=${VERSION:-2.9.1}
+VERSION=${VERSION:-2.9.2}
BUILD=${BUILD:-1}
TAG=${TAG:-_SBo}
@@ -67,7 +67,7 @@ find -L . \
\( -perm 777 -o -perm 775 -o -perm 750 -o -perm 711 -o -perm 555 \
-o -perm 511 \) -exec chmod 755 {} \; -o \
\( -perm 666 -o -perm 664 -o -perm 640 -o -perm 600 -o -perm 444 \
- -o -perm 440 -o -perm 400 \) -exec chmod 644 {} \;
+ -o -perm 440 -o -perm 400 \) -exec chmod 644 {} \;
python setup.py install --root=$PKG