summaryrefslogtreecommitdiffstats
path: root/python/pymysql/pymysql.SlackBuild
diff options
context:
space:
mode:
Diffstat (limited to 'python/pymysql/pymysql.SlackBuild')
-rw-r--r--python/pymysql/pymysql.SlackBuild9
1 files changed, 3 insertions, 6 deletions
diff --git a/python/pymysql/pymysql.SlackBuild b/python/pymysql/pymysql.SlackBuild
index 7da8c3f21c..5394c53c85 100644
--- a/python/pymysql/pymysql.SlackBuild
+++ b/python/pymysql/pymysql.SlackBuild
@@ -2,7 +2,7 @@
# Slackware build script for pymysql
-# Copyright 2014-2016 Larry Hajali <larryhaja[at]gmail[dot]com>
+# Copyright 2014-2018 Larry Hajali <larryhaja[at]gmail[dot]com>
# All rights reserved.
#
# Redistribution and use of this script, with or without modification, is
@@ -24,13 +24,13 @@
PRGNAM=pymysql
SRCNAM=PyMySQL
-VERSION=${VERSION:-0.7.5}
+VERSION=${VERSION:-0.9.2}
BUILD=${BUILD:-1}
TAG=${TAG:-_SBo}
if [ -z "$ARCH" ]; then
case "$( uname -m )" in
- i?86) ARCH=i486 ;;
+ i?86) ARCH=i586 ;;
arm*) ARCH=arm ;;
*) ARCH=$( uname -m ) ;;
esac
@@ -56,9 +56,6 @@ find -L . \
\( -perm 666 -o -perm 664 -o -perm 640 -o -perm 600 -o -perm 444 \
-o -perm 440 -o -perm 400 \) -exec chmod 644 {} \;
-# Don't install tests.
-rm -rf $PRGNAM/tests
-
python setup.py install --root=$PKG
# Install python3 bindings. Default is no.