summaryrefslogtreecommitdiffstats
path: root/python/pyflakes/pyflakes.SlackBuild
diff options
context:
space:
mode:
Diffstat (limited to 'python/pyflakes/pyflakes.SlackBuild')
-rw-r--r--python/pyflakes/pyflakes.SlackBuild12
1 files changed, 6 insertions, 6 deletions
diff --git a/python/pyflakes/pyflakes.SlackBuild b/python/pyflakes/pyflakes.SlackBuild
index f1bcded2eb..57a14ae3bf 100644
--- a/python/pyflakes/pyflakes.SlackBuild
+++ b/python/pyflakes/pyflakes.SlackBuild
@@ -2,7 +2,7 @@
# Slackware build script for pyflakes
-# Copyright 2010-2013 LukenShiro, Italy
+# Copyright 2010-2014 LukenShiro, Italy
# All rights reserved.
#
# Redistribution and use of this script, with or without modification, is
@@ -23,8 +23,8 @@
# ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
PRGNAM=pyflakes
-VERSION=${VERSION:-0.7.3}
-BUILD=${BUILD:-2}
+VERSION=${VERSION:-0.8.1}
+BUILD=${BUILD:-1}
TAG=${TAG:-_SBo}
if [ -z "$ARCH" ]; then
@@ -52,10 +52,10 @@ tar -xvf $CWD/$PRGNAM-$VERSION.tar.gz
cd $PRGNAM-$VERSION
chown -R root:root .
find -L . \
- \( -perm 777 -o -perm 775 -o -perm 750 -o -perm 711 -o -perm 555 -o -perm 511 \) \
- -exec chmod 755 {} \; -o \
+ \( -perm 777 -o -perm 775 -o -perm 750 -o -perm 711 -o -perm 555 \
+ -o -perm 511 \) -exec chmod 755 {} \; -o \
\( -perm 666 -o -perm 664 -o -perm 640 -o -perm 600 -o -perm 444 \
- -o -perm 440 -o -perm 400 \) -exec chmod 644 {} \;
+ -o -perm 440 -o -perm 400 \) -exec chmod 644 {} \;
python setup.py install --prefix=/usr/ --root=$PKG