summaryrefslogtreecommitdiffstats
path: root/python/cssutils/cssutils.SlackBuild
diff options
context:
space:
mode:
Diffstat (limited to 'python/cssutils/cssutils.SlackBuild')
-rw-r--r--python/cssutils/cssutils.SlackBuild9
1 files changed, 3 insertions, 6 deletions
diff --git a/python/cssutils/cssutils.SlackBuild b/python/cssutils/cssutils.SlackBuild
index 6b5b98cb72..577dfae533 100644
--- a/python/cssutils/cssutils.SlackBuild
+++ b/python/cssutils/cssutils.SlackBuild
@@ -2,7 +2,7 @@
# Slackware build script for cssutils
-# Copyright 2009-2015 Larry Hajali <larryhaja[at]gmail[dot]com>
+# Copyright 2009-2017 Larry Hajali <larryhaja[at]gmail[dot]com>
# All rights reserved.
#
# Redistribution and use of this script, with or without modification, is
@@ -23,7 +23,7 @@
# ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.
PRGNAM=cssutils
-VERSION=${VERSION:-1.0.1}
+VERSION=${VERSION:-1.0.2}
BUILD=${BUILD:-1}
TAG=${TAG:-_SBo}
@@ -34,7 +34,7 @@ OUTPUT=${OUTPUT:-/tmp}
if [ -z "$ARCH" ]; then
case "$( uname -m )" in
- i?86) ARCH=i486 ;;
+ i?86) ARCH=i586 ;;
arm*) ARCH=arm ;;
*) ARCH=$( uname -m ) ;;
esac
@@ -62,9 +62,6 @@ for FILE in $(find . -type f -exec grep -Pl '\r$' {} \;); do
mv ${FILE}.new $FILE
done
-# Don't use ez_setup. Use system setuptools or fail.
-sed -i '/ez_setup/d' setup.py
-
python setup.py install --root=$PKG
if [ "${PYTHON3:-no}" == "yes" ]; then