summaryrefslogtreecommitdiffstats
path: root/office/nts/nts.SlackBuild
diff options
context:
space:
mode:
Diffstat (limited to 'office/nts/nts.SlackBuild')
-rw-r--r--office/nts/nts.SlackBuild7
1 files changed, 2 insertions, 5 deletions
diff --git a/office/nts/nts.SlackBuild b/office/nts/nts.SlackBuild
index f39d3967a7..11264ef0ab 100644
--- a/office/nts/nts.SlackBuild
+++ b/office/nts/nts.SlackBuild
@@ -4,13 +4,11 @@
# Written by Jostein Berntsen <jbernts@broadpark.no>
-
PRGNAM=nts
-VERSION=${VERSION:-78}
+VERSION=${VERSION:-82}
BUILD=${BUILD:-1}
TAG=${TAG:-_SBo}
-
if [ -z "$ARCH" ]; then
case "$( uname -m )" in
i?86) ARCH=i486 ;;
@@ -54,7 +52,7 @@ find . \
-exec chmod 644 {} \;
# Build
-python setup.py install --root=$PKG
+python setup.py install --prefix="/usr" --root=$PKG
find $PKG -print0 | xargs -0 file | grep -e "executable" -e "shared object" | grep ELF \
| cut -f 1 -d : | xargs strip --strip-unneeded 2> /dev/null || true
@@ -72,4 +70,3 @@ cat $CWD/slack-desc > $PKG/install/slack-desc
cd $PKG
/sbin/makepkg -l y -c n $OUTPUT/$PRGNAM-$VERSION-$ARCH-$BUILD$TAG.${PKGTYPE:-tgz}
-