summaryrefslogtreecommitdiffstats
path: root/office/khard/khard.SlackBuild
diff options
context:
space:
mode:
Diffstat (limited to 'office/khard/khard.SlackBuild')
-rw-r--r--office/khard/khard.SlackBuild3
1 files changed, 2 insertions, 1 deletions
diff --git a/office/khard/khard.SlackBuild b/office/khard/khard.SlackBuild
index dcca6114b8..c55da17b8b 100644
--- a/office/khard/khard.SlackBuild
+++ b/office/khard/khard.SlackBuild
@@ -76,7 +76,8 @@ find -L . \
\( -perm 666 -o -perm 664 -o -perm 640 -o -perm 600 -o -perm 444 \
-o -perm 440 -o -perm 400 \) -exec chmod 644 {} \;
-export PYTHONPATH=/opt/python3.9/site-packages/
+PYVER=$(python3 -c 'import sys; print("%d.%d" % sys.version_info[:2])')
+export PYTHONPATH=/opt/python$PYVER/site-packages/
python3 setup.py install --root=$PKG