summaryrefslogtreecommitdiffstats
path: root/network/wput/wput.SlackBuild
diff options
context:
space:
mode:
Diffstat (limited to 'network/wput/wput.SlackBuild')
-rw-r--r--network/wput/wput.SlackBuild6
1 files changed, 2 insertions, 4 deletions
diff --git a/network/wput/wput.SlackBuild b/network/wput/wput.SlackBuild
index 71fe8a0f01..a3998b8712 100644
--- a/network/wput/wput.SlackBuild
+++ b/network/wput/wput.SlackBuild
@@ -10,12 +10,10 @@ VERSION=${VERSION:-0.6.1}
BUILD=${BUILD:-1}
TAG=${TAG:-_SBo}
-# Automatically determine the architecture we're building on:
if [ -z "$ARCH" ]; then
case "$( uname -m )" in
i?86) ARCH=i486 ;;
arm*) ARCH=arm ;;
- # Unless $ARCH is already set, use uname -m for all other archs:
*) ARCH=$( uname -m ) ;;
esac
fi
@@ -39,7 +37,7 @@ else
LIBDIRSUFFIX=""
fi
-set -e
+set -e
rm -rf $PKG
mkdir -p $TMP $PKG/usr/{bin,man/man1} $OUTPUT
@@ -63,7 +61,7 @@ CXXFLAGS="$SLKCFLAGS" \
--host=$ARCH-slackware-linux
# Maximum compression for the man file:
-sed -i 's/gzip/gzip -9/' doc/Makefile
+sed -i 's/gzip/gzip -9/' doc/Makefile
# Unable to set --datadir for configure script:
sed -i 's/^datadir *= $(prefix)\/share/datadir = $(prefix)/' Makefile